Uptick in 403 Errors
Incident Report for Storyblocks
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 19:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 19:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 19:08 EDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2021 - 18:34 EDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2021 - 18:27 EDT
This incident affected: Details (Audio Details, Video Details, Images Details), Search (Audio Search, Video Search, Images Search), Download (Audio Download, Video Download, Images Download), and AWS ec2-us-east-1, AWS cloudfront, AWS s3-us-standard.