API High Error Rate
Incident Report for Storyblocks
Resolved
The issue has been resolved, and all systems are back to green
Posted Mar 09, 2021 - 13:55 EST
Identified
The issue has been identified, and the fix is about to be deployed.
Posted Mar 09, 2021 - 13:33 EST
Investigating
We are currently investigating the errors. They may appear as a "contract expired" error to API partners.
Posted Mar 09, 2021 - 13:31 EST
This incident affected: Details (Audio Details, Video Details, Images Details), Search (Audio Search, Video Search, Images Search), and Download (Audio Download, Video Download, Images Download).