Search Outage
Incident Report for Storyblocks
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 20:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2023 - 20:31 EDT
Identified
We are currently facing an issue with Search requests hanging for long periods of time before failing. It also appears to be impacting other API functionality intermittently. The underlying cause has been identified and a resolution is being worked on.
Posted Jun 09, 2023 - 19:55 EDT
This incident affected: Search (Audio Search, Video Search, Images Search), Details (Audio Details, Video Details, Images Details), and Download (Audio Download, Video Download, Images Download).