Intermittent 5xx Errors
Incident Report for Storyblocks
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 15:24 EST
Monitoring
API errors are back to normal. The team is continuing to monitor.
Posted Feb 22, 2021 - 09:22 EST
Investigating
We began to see an increase in 500 errors over the weekend. We switched to a backup system which significantly reduced errors, however error levels are still slightly elevated. We are actively investigating the issue.
Posted Feb 20, 2021 - 15:18 EST
This incident affected: Search (Audio Search, Video Search, Images Search), Details (Audio Details, Video Details, Images Details), and Download (Audio Download, Video Download, Images Download).