API Slow Responses
Incident Report for Storyblocks
Resolved
Fix deployed and response times are back to normal
Posted Mar 19, 2021 - 19:01 EDT
Identified
A fix is being deployed
Posted Mar 19, 2021 - 18:25 EDT
This incident affected: Search (Audio Search).