Internal Server Errors for All Endpoints
Incident Report for Storyblocks
Resolved
This incident has been resolved.
Posted May 15, 2023 - 16:06 EDT
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 15:50 EDT
Investigating
We are currently investigating this issue.

It is presenting as a 500 Internal Server Error on all endpoints, except for Search which is returning zero results for all requests.
Posted May 15, 2023 - 15:25 EDT
This incident affected: Search (Audio Search, Video Search, Images Search), Details (Audio Details, Video Details, Images Details), and Download (Audio Download, Video Download, Images Download).