API High Error Rate
Incident Report for Storyblocks
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 16:50 EST
Update
All API endpoints are operational again. We are continuing to monitor our systems to ensure performance stays consistent.
Posted Feb 26, 2021 - 16:10 EST
Update
API is experiencing timeouts.
Posted Feb 26, 2021 - 13:37 EST
Monitoring
We have successfully rolled back the failing service. All API endpoints are back to normal operation.
Posted Feb 26, 2021 - 12:48 EST
Identified
An internal service is hitting errors. We are actively working on a fix.
Posted Feb 26, 2021 - 11:59 EST
This incident affected: Details (Audio Details, Video Details, Images Details), Search (Audio Search, Video Search, Images Search), and Download (Audio Download, Video Download, Images Download).